ホームネットワークにIPカメラシステムを構築

初めまして。SES事業部のKです。
趣味は日曜大工とおいしいワインを飲むことです。
ブログは不慣れですが、温かい目で閲覧頂けると大変ありがたいです。

まずはじめに、ブログを閲覧頂く前にお伝えしておきたい点があります。
ブログ内写真で、IPアドレスが貼付されている場所が複数ありますが、
セキュリティ上の問題につき加工しました。少し見づらくなることご容赦願います。

それでは、早速ですが以前にホームネットワーク内にIPカメラシステムを構築したことをブログに書きたいと思います。

まず背景ですが、少し昔に、近所で複数の家に空き巣が入ったと近所の方々からお聞きし、
ITでなにか抑止力にならないかと考え、車庫にIPカメラを設置しシステムを構築しました。

詳細は以下の通りです。

〇本構築に伴う購入機器

・IPカメラ・・・USAVision UVS-ABD1300
※屋外用有線ネットワークカメラ。

 

 

・PoEアダプタ・・・ELECOM EIB-UG01-PF
※802.3af対応。

 

 

・IPカメラマネージャ・・・Surveillance Station
※NAS:Synology DiskStation DS216j上に構築。
IPカメラ2台まではデフォルトライセンスで利用可能。

 

〇構築図

構築手順として、まずは既存機器に設定を追加します。

【foritgate60の設定】
======※前提条件として、以下設定が投入済み。=======

config system switch-interface
edit “HOME”
set vdom “root”
set member “internal3”
next
end

config system interface
edit “HOME”
set vdom “root”
set ip 192.168.1.254 255.255.255.0
set allowaccess ping https ssh snmp
set type switch
next
end

config firewall address
edit “HOME-LAN”
set associated-interface “HOME”
set subnet 192.168.1.0 255.255.255.0
next
end
===================ここまで========================

今回の構築で、foritgate60には以下設定を投入します。

・VLANインターフェースの追加
config system interface
edit “vlan20”
set vdom “root”
set ip 192.168.20.254 255.255.255.0
set allowaccess ping
set description “ip-camera_segment”
set interface “HOME”
set vlanid 20
next
end

・ポリシーの設定(VLAN1 → VLAN20 *逆は暗黙のdeny)
config firewall policy
edit “[ユニークな数字]”
set srcintf “HOME”
set dstintf “vlan20”
set srcaddr “HOME-LAN”
set dstaddr “all”
set action accept
set schedule “always”
set service “ALL”
set logtraffic all
next
end

【CentreCOM GS908M】

今回の構築で、CentreCOM GS908Mには以下設定を投入します。

create vlan=vlan20 vid=20
add vlan=vlan20 port=4 frame=untagged
add vlan=vlan20 port=8 frame=tagged

*その他Portは、デフォルトVLAN1なので設定なし。

次に今回導入機器の設定を行います。
〇IPカメラ
本IPカメラはデフォルトIPが192.168.0.10/24なので、パソコンを同セグメントのユニークなIPを設定し、PoE経由でIPカメラと接続しパソコンのブラウザIEにてhttp://192.168.0.10 を入力。

Web画面が表示されプラグインをダウンロードを促されるので選択しインストール。
その後、マニュアル記載のユーザ名、パスワードを入力しログインします。

ログイン後、以下設定を実施。
・common→timeにて、UTC;09:00 Osaka、Tokyoを選択しSAVE。

・common→user→マニュアル記載のユーザ名を選択し、edeitからパスワードを変更しSAVE。

・common→Ethernetにて、IPアドレス設定しSAVE。

・設定後、車庫へ設置。

 

 

 

 

〇IPカメラマネージャ(Surveillance Station)

======※前提条件として、以下設定が投入済み。=======
ベースとなるNAS:DiskStation DS216jはすでにネットワーク設定
IP:192.168.1.33/24
GW:192.168.1.254
DNS:プロバイダ指定IP
Surveillance Stationがインストール済み。
====================ここまで=====================

NASのメインメニューからSurveillance Stationを選択し起動します。

Surveillance Stationの画面が表示されるので、
IPカメラを選択起動し、追加→カメラの追加→クイックセットアップを選択し、
情報画面に必要事項を入力し、テスト接続ボタンで接続が成功したら、終了ボタンを押すと
設定情報が登録されます。※ユーザ名、パスワードは車庫に設置したIPカメラの設定内容

登録されると以下の画面表示になります。
赤●となり録画中です。録画されたものはNASに保存されます。

IPカメラが登録されたら、
リアルタイムの映像はライブビューにて、
録画された映像は録画を選択することにより、
閲覧できます。以下は、ライブビュー画面です。

細かい設定は、IP管理マネージャで登録されたカメラを選択するか、
IPカメラ本体に直接ログインで調整可能ですが、今回は割愛させていただきます。

これで予定してた構築は完了です。

最後に、IPカメラは、防犯、病人・ペット等の見守りに非常に役にたち、
量販店、ネット通販で販売をよく見かけます。
非常に役に立つ反面、セキュリティ設定を変更しないで、
初期設定のまま運用すると第3者に接続され覗かれる危険性があります。

特に、スマートフォンでどこからでも閲覧できると謳っている製品は、
世界中の第3者が接続を試みることができる可能性があり非常に危険です。

IPカメラを利用する際は危険性があることを認識し、
少しでも設定に不安があるようでしたら、ITに精通している人へ相談することを強くおすすめ致します。

About the author

Add Comment

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください

By NWSK18

最近の投稿

アーカイブ

カテゴリー

タグクラウド

コーポレートサイト

メタ情報